WooCommerce Extension 1.0
Connect your WooCommerce store to the ultimate payment solution for international growth and risk protection.

Minimum requirements

  • WordPress 5.4+
  • PHP 7.2+
  • Composer
  • WooCommerce 4.8+

Required Digital River API version

  • v2020-12-17

Required PHP extensions

  • curl
  • JSON
  • mbstring
  • dom
  • libxml

Dependencies

Dependency
Version
PHP
7.2+
Monolog
2.*
Pimple
3.*
ext-curl
*
ext-dom
*
ext-json
*
ext-libxml
*
ext-mbstring
*
guzzlehttp/guzzle

License

Copyright (c) 2021 Digital River. This library is released under the GPL 2.0 or later License.
Last modified 6mo ago