Requirements

Learn which requirements are necessary for integrating the WordPress Plugin.

System requirements

  • API Fleet and version: Commerce API–v1

  • Commerce Platform Version: Global Commerce–v2002.1.0 or later