Salesforce B2C LINK Cartridge 2.0

Learn more about the Digital River Salesforce B2C LINK Cartridge 2.0 Commerce Cloud.

System requirements

  • API Fleet and version: Digital River API–v2020-01-7 or later

  • Commerce Platform Version: We implemented this package against SF B2C version 20.9 and tested it against compatibility mode 19.10. We developed the cartridge against SFRA version 5.0.1.