Requirements

Learn which requirements are necessary for integrating the Salesforce B2B Commerce App.

Review Before you begin and Enabling Digital River fulfillments to understand the benefits required level of commitment for integrating the Salesforce B2B Commerce App. You must meet the following requirements before you can integrate the App.

System requirements

  • API Fleet and version: Commerce API–v1

  • Commerce Platform Version: We developed this app against Salesforce 4.9. It currently requires version 4.12.

Salesforce B2B Commerce Requirements

Review Before you begin and Enabling Digital River fulfillments to understand the benefits required level of commitment for integrating the Salesforce B2B Commerce App. You must meet the following requirements before you can integrate the App.

  • You must have enterprise-level org permissions and system admin rights to install the Salesforce B2B Commerce App.

  • Only install the App on the Enterprise and Unlimited versions of Salesforce.

  • Install Salesforce B2B Commerce on the system before you install this application.

  • Enable Communities in the Salesforce version before you install this application.

  • Before you install the Salesforce B2B Commerce App, map your B2B Customer profile to provide the appropriate access and permissions.‌

  • Get the DR-B2B-ConfigurationsTemplate.xlsx file provided by your Digital River Business Development Manager. You will need this when you configure the Salesforce B2B Commerce App.