Requirements

Learn the requirements before installation of the Magento Extension.

System requirements

  • API Fleet and version: Commerce API–v1

  • Commerce Platform Version: Compatible with:

    • Compatible with Open Source (CE): 2.3

    • Compatible with Commerce on prem (EE): 2.3

    • Compatible with Commerce on Cloud (ECE): 2.3

Supported browsers:

  • Chrome

    • Linux: 42, 43, 44

    • Mac: 39, 44

    • Windows: 39, 40, 42, 43, 44

  • Edge

    • Windows: 42

  • Firefox

    • Linux: 31, 38, 39, 40, 41

    • Mac: 31, 38, 39, 40, 41

    • Windows: 31, 38, 39, 40, 41

  • Opera

    • Linux: 7, 7.1, 8, 9

    • Mac: 7, 7.1, 8, 9

    • Windows: 7, 7.1, 8, 9

  • Safari

    • Linux: 7, 7.1, 8, 9

    • Mac: 7, 7.1, 8, 9

    • Windows: 7, 7.1, 8, 9